Security Advisory for December 2021 
Advisory

Today we have released the Security Advisories for SAP and the month of December 2021

 

Taking control of the SAP patch management process for the vast product portfolio offered by SAP SE is essential to maintain a steady security posture. We have reviewed the security patches released (and updated) in December 2021 and found corrections that eliminate the following attack vectors:

  • "Code injection"
  • "Cross-Site Scripting (XSS)"
  • "Denial of service (DoS)"
  • "Directory traversal (read)"
  • "Log4Shell"
  • "Missing authentication check"
  • "Missing authorization check"
  • "OS command injection"
  • "SQL Injection"

Patches released by the manufacture contain solutions for the components

  • "BC-CP-CF-RT"
  • "BC-CP-XF-KYMA"
  • "BC-DOC-TTL"
  • "BC-INS-TC-CNT"
  • "BC-NEO-SVC-IOT"
  • "BC-VCM-LVM"
  • "BC-XI-CON-JWS"
  • "BC-XS-ADM"
  • "BC-XS-RT"
  • "BI-RA-WBI-FE-HTM"
  • "CA-FLP-ABA"
  • "CA-VE-VEV"
  • "CEC-COM-CPS-COR"
  • "CEC-COM-CPS-WEB-CAI"
  • "FI-LOC-SAF"
  • "GRC-ACP"
  • "IOT-EDG-OP"
  • "IS-A-VMS"
  • "IS-ADEC-ETM"
  • "IS-PMED-HPH"
  • "IS-SE-CCO"
  • "KM-KW-HTA"
  • "KM-WPB-MGR"
  • "LOD-CRM-GW-LN"
  • "OPU-API-OD-DT"
  • "SRM-EBP-INT"
  • "XX-SER-SN"

View all advisories of December 2021 .

  • Share with:
ABEX logo

SecurityBridge helps in prioritizing SAP patches, updates and the remediation strategies essential for preventing the disruption of vital business systems. We help businesses in making their SAP systems more secure.

SecurityBridge

© Copyright 2022 by SecurityBridge // NCMI GmbH