SAP Security Notes

 

Advisories for SAP_BASIS 787-788

Below you can find all Security Advisories that related to your search term.

Note Component Description CVSS Severity Patchday Initially released on Category Affected system type Valid for
3146336 CA-UI2-THD [CVE-2022-29610] Cross-Site Scripting (XSS) vulnerability in SAP NetWeaver Application Server ABAP 5.4 Medium 2022-05 2022/05/10 Program error ABAP SAP_BASIS 787-788 SAP_UI 753 SAP_UI 754 SAP_UI 755 SAP_UI 756
3165801 BC-ABA-LI [CVE-2022-29611] Missing Authorization check in SAP NetWeaver Application Server for ABAP and ABAP Platform 6.5 Medium 2022-05 2022/05/10 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 787-788
ABEX logo

SecurityBridge helps in prioritizing SAP patches, updates and the remediation strategies essential for preventing the disruption of vital business systems. We help businesses in making their SAP systems more secure.

SecurityBridge

© Copyright 2022 by SecurityBridge // NCMI GmbH