SAP Security Notes

 

Advisories for SAP_BASIS 750-756

Below you can find all Security Advisories that related to your search term.

Note Component Description CVSS Severity Patchday Initially released on Category Affected system type Valid for
3119365 BC-DOC-TTL [CVE-2021-44231] Code Injection vulnerability in SAP ABAP Server & ABAP Platform (Translation Tools) 9.9 Hot News 2021-12 2021/12/14 Program error ABAP SAP_BASIS 701 SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 786 SAP_BASIS 804
3123196 BC-INS-TC-CNT [CVE-2021-44235] Code Injection vulnerability in utility class for SAP NetWeaver AS ABAP 8.4 High 2021-12 2021/12/14 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756
3128473 BC-MID-RFC [CVE-2022-22545] Information Disclosure vulnerability in SAP NetWeaver Application Server ABAP and ABAP Platform 4.9 Medium 2022-02 2022/02/08 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756
3140587 WP-WSR [CVE-2022-22540] SQL Injection vulnerability in SAP NetWeaver AS ABAP (Workplace Server) 7.1 High 2022-02 2022/02/08 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 787
3112710 BC-CCM-MON [CVE-2021-42067] Information Disclosure vulnerability in SAP NetWeaver Application Server for ABAP and ABAP Platform 4.3 Medium 2022-01 2022/01/11 Program error ABAP SAP_BASIS 701-702 SAP_BASIS 711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 786
3124994 BC-CCM-PRN-PC [CVE-2022-22534] Cross-Site Scripting (XSS) vulnerability in SAP NetWeaver 4.7 Medium 2022-02 2022/02/08 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756
3165801 BC-ABA-LI [CVE-2022-29611] Missing Authorization check in SAP NetWeaver Application Server for ABAP and ABAP Platform 6.5 Medium 2022-05 2022/05/10 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 787-788
3165333 BC-MID-ICF [CVE-2022-28215] URL Redirection vulnerability in SAP NetWeaver ABAP Server and ABAP Platform 4.7 Medium 2022-04 2022/04/12 Program error ABAP SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 787
3097887 BC-CTS-ORG [CVE-2021-38178] Improper Authorization in SAP NetWeaver AS ABAP and ABAP Platform 9.1 Hot News 2021-10 2021/10/12 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756
3080710 BC-CST-IC [CVE-2021-38181] Denial of service (DOS) in SAP NetWeaver AS ABAP and ABAP Platform 6.5 Medium 2021-10 2021/10/12 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756
3087254 BC-MID-ICF-LGN [CVE-2021-40496] Improper Access Control in SAP NetWeaver AS ABAP and ABAP Platform 4.3 Medium 2021-10 2021/10/12 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756 SAP_BASIS 785 SAP_BASIS 804
3105728 BC-DWB-TOO [CVE-2021-40504] Leverage of Permission in SAP NetWeaver Application Server for ABAP and ABAP Platform 4.9 Medium 2021-11 2021/11/09 Program error ABAP SAP_BASIS 700-702 SAP_BASIS 710-711 SAP_BASIS 730 SAP_BASIS 731 SAP_BASIS 740 SAP_BASIS 750-756
ABEX logo

SecurityBridge helps in prioritizing SAP patches, updates and the remediation strategies essential for preventing the disruption of vital business systems. We help businesses in making their SAP systems more secure.

SecurityBridge

© Copyright 2022 by SecurityBridge // NCMI GmbH